Film Score Monthly
FSM HOME MESSAGE BOARD FSM CDs FSM ONLINE RESOURCES FUN STUFF ABOUT US  SEARCH FSM   
Search Terms: 
Search Within:   search tips 
You must log in or register to post.
  Go to page:    
 Posted:   Oct 28, 2013 - 11:39 AM   
 By:   solium   (Member)


I'm obviously logged onto the board. But when I click on a referrer link which takes me to another page within the board, the new page has me as logged out so I can't reply in that thread. Anyone else experiencing this?

 
 Posted:   Oct 28, 2013 - 12:26 PM   
 By:   Justin Boggan   (Member)

Did you try refreshing the page?

 
 Posted:   Oct 28, 2013 - 1:03 PM   
 By:   solium   (Member)

Great suggestion! But unfortunately that didn't work. Thxs for the reply though.

 
 Posted:   Oct 28, 2013 - 2:29 PM   
 By:   Francis   (Member)

I'm experiencing since a couple of weeks now that on the general discussion page, the last post by a person on a thread will not show, whereas when you open the thread there's actually a new post by him or her; yet the main page does not list it in the 'last post' column. And no, it's no by people I've blocked. It might be an issue with my browser and cache but I've noticed this on and off.

Anyone else experience the same thing?

 
 Posted:   Oct 28, 2013 - 2:32 PM   
 By:   Jim Phelps   (Member)

Threads have been taking a really long time to load. At first I thought it was because of the seriously heavy and intense thought that each and every thread contains but now I think it's just slow.

 
You must log in or register to post.
  Go to page:    
© 2014 Film Score Monthly. All Rights Reserved.